Skocz do zawartości

Tomek Paruszewski

Members
  • Zawartość

    5
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Tomek Paruszewski

  1. Tomek Paruszewski

    tclTempMonitor - sugestie, uwagi

    wyświetlanie tego fragmentu # if {$showranges} { # set gnuplotargs \ # "$gnuplotargs # set ytics add (\"Zakwaszająca\" 31) # set ytics add (\"Ferulikowa\" 40) # set ytics add (\"beta-glukanowa\" 47.5) # set ytics add (\"Maltozowa\" 62) # set ytics add (\"Dekstrynująca\" 72) # set ytics add (\"Mash out\" 77.5)" # } jest w pliku thgraph.tcl, wiersze 86 - 97. Wstawiłem # i znika. Co ciekawe, wyświetlało się to co jakis czas, nie zawsze
  2. Tomek Paruszewski

    tclTempMonitor - sugestie, uwagi

    teraz na moim wykresie widzę na osi y - Białkowa, beta-glukanowa i resztę . Mam usunąc ten fragment z kodu i będzie ok, tzn pojawia mi się temperatura?
  3. Tomek Paruszewski

    tclTempMonitor - sugestie, uwagi

    [ROZMIAR OKNA] już mam, po zmianie rozmiaru wykresu wystarczy poczekać na oświeżenie
  4. Tomek Paruszewski

    tclTempMonitor - sugestie, uwagi

    dodaję całośc mojego przepychania się, bo może komus to pomoże Wydaje mi się, że brakuje biblioteki tklib ... daj znać jeśli to nie to. aaaa, świetnie, po dodaniu tej biblioteki odpalił a teraz dodawanie czujnika. Mam digitemp 3.5.0, Wyświetla po poleceniu -w -v sudo digitemp_DS9097 -w -v DigiTemp v3.5.0 Copyright 1996-2007 by Brian C. Lane GNU Public License v2.0 - http://www.digitemp.com Turning off all DS2409 Couplers ..... Devices on the Main LAN 10F4346202080060 : DS1820/DS18S20/DS1920 Temperature Sensor 10AA785A020800C1 : DS1820/DS18S20/DS1920 Temperature Sensor 10F6575A02080005 : DS1820/DS18S20/DS1920 Temperature Sensor 10A9230102080031 : DS1820/DS18S20/DS1920 Temperature Sensor 10F5346202080057 : DS1820/DS18S20/DS1920 Temperature Sensor TclTempMon też uruchamiam z sudo. Zrobiłem dokładnie tak: dodaj czujnik, uruchomiłem digitemp z terminala, żeby poznać adresy, chyba dodałem jeden czujnik i przy próbie dodania kolejnego dostałem komunikat can't read "::config(sensor1.source)": no such element in array can't read "::config(sensor1.source)": no such element in array while executing "if { $::config(sensor$sensorIdx.source) == "owserver" } { lappend owsensors $sensorIdx $::config(sensor$sensorIdx.address) } elseif {$::co..." (procedure "::sensors::readAllTemps" line 11) invoked from within "::sensors::readAllTemps $tsmp" (procedure "timerHook" line 18) invoked from within "timerHook $hook $tsmp " (procedure "::tclTM::main" line 9) invoked from within "::tclTM::main" ("after" script) Nie jestem biegły w zarządzaniu linuksem (linux mint 12.04), więc co prawda założę, że to przejęcie portu przez digitempa, ale nawt jeśli to nie wiem jak to sprawdzić .. ok poradziłem sobie, po chwili jakby zwolnił się port i mogłem dodawać dalej. Ale mam jeszcze 2013-10-07 07:49:53 | warning | Digitemp initilization faild! digitemp ma ustawione 755 i | warning | No possible to play sound Install snack on linux or twapi on windows pomimo, że zainstalowałem libsnack2-alsa (libsnack2 dawał bła o niemożności odpalenia /dev/mixer) ok, zabawa trwa dalej. Wskazałem nie ten co trzeba plik digitemp- powienien być digitemp_DS9097 bez U na końcu (a propos initialization faild). Teraz działa jak należy - bez dźwięku na razie Czy rozmiar okna wykresów można powiększyć (zwiększajac jego rozdzielczość w efekcie)?
  5. Tomek Paruszewski

    tclTempMonitor - sugestie, uwagi

    witam, ja z innej beczki mam pytanie: używam Linux Mint 12.04. Zainstalowałem Tlc 8.5, mam owfs (ale nie widzi czujników DS1820). Próba odpalenia main.tlc kończy się can't find package widget while executing "package require widget" (file "calendar.tcl" line 47) invoked from within "source calendar.tcl" (file "gui.tcl" line 17) invoked from within "source gui.tcl" (file "./main.tcl" line 25) co jest grane?
×