Jump to content

Forum zauważone błędy


Recommended Posts

Nooo, wczoraj VPS dostał nieoczekiwane "zwisu", co się wcześniej nie zdarzyło. Poleciało niestety parę tabel w bazie danych. Część się udało naprawić, część przywróciłem z backupu, więc sytuacja opanowana i ma nadzieję, że się nie powtórzy.

 

ps: serwer w Polsce, nie w OVH ;) 

Link to post
Share on other sites
  • 4 weeks later...
  • Replies 662
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@elroy pewnie to niewłaściwy wątek ale ... Niebo Panie kawał dobrej roboty. Forum zyskało całkiem nowy poziom używalności, no i "wieje zachodem".   Świetnie!

Tak, znam temat. Wstępnie wygląda na to, że wtyczka tapatalk ma problemy z najnowszą wersją IPS (albo odwrotnie). Napisałem już do supportu Tapatalk, bo skończyły mi się pomysły. Dam znać oczywiście,

To związane z włączonym na forum Gravatarem. Jako, że to nie pierwsza skarga na timeouty związane z tą usługą, to pozwolę sobie ją wyłączyć. Paru użytkowników może stracić aktualne avatary, więc zajrz

Posted Images

U mnie zniknęła na smartfonie (android) możliwość otwarcia danego wątku poprzez kliknięcie na czas jego dodania pod ikoną użytkownika dodającego ostatnią odpowiedź, zaznaczyłem czerwoną obwódką na zrzucie poniżej:

 

IMG_20210331_090300.thumb.jpg.34660c1c00dca61023dc0886810d894e.jpg

Link to post
Share on other sites

Hm, u mnie, na średniej klasy RedmiNote8T ten link jest klikalny... Podrzuć model telefonu, to sprawdzę w debuggerze. Może przy określonej rozdzielczości coś się dzieje.

Link to post
Share on other sites

Mój zabytkowy Redmi2, ale sprawdzałem też na Redmi4A (też stary) i tak samo, link nie działa. Myślałem że może coś mam źle ustawione na moim Redmi2, bo wcześniej nie było problemów.

Link to post
Share on other sites

Redmi4A mam w domu, to sprawdzę bezpośrednio na urządzeniu. Zerknij, czy nie masz włączonego jakiegoś skalowania fontów, choć teoretycznie nie powinno to mieć znaczenia.

Link to post
Share on other sites

Sprawdzałem w przeglądarce (domyślna) rozmiar tekstu miałem "duży" przełączyłem na "normalny" i jest tak samo, wcześniej było dobrze. Sprawdziłem jeszcze na Redmi4A w przeglądarce "Chrome" jest dobrze, linki działają.

Link to post
Share on other sites
  • 4 weeks later...
5 hours ago, zasada said:

Kombinacja dwóch warunków: Fraza "100% pilzneński" i 100% pilzneński tylko w tytułach zawartości załatwia sprawę.

W cudzysłowie znajduje, bez nie. Może bez cudzysłowowa też powinno znaleźć.  Jeśli ktoś szuka przepisów to wyszukiwarka po takim wpisie powinna sugerować ten temat. Ostatecznym rozwiązaniem jest przeszukiwanie forum przez google wpisując  -100 % pilzneńskiego  piwo org

Zrzut ekranu z 2021-05-06 15-26-06.png

Zrzut ekranu z 2021-05-06 15-20-23.png

Zrzut ekranu z 2021-05-06 15-19-26.png

Link to post
Share on other sites

Bez cudzysłowu jak mniemam wyszukuje wszystkie tematy, gdzie istnieją wyrażenia 100% lub pilzneński. Można szukać z AND, ale wtedy znajdzie też np 100% torfu i nieco pilzneński(ego).

W google po frazie do wyszukiwania należy wpisać site:piwo.org.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.