Jump to content
pablo

Forum zauważone błędy

Recommended Posts

Mam mały, ale irytujący problem. Nie działa mi ten oto przycisk zaznaczony na czerwono, przez co nie mogę się zalogować itp.

post-15266-0-62026800-1504123435_thumb.jpg

 

Telefon Samsung S3 mini (mam od niedawna, może czegoś nie ogarniam), android 4,2,2 sieć plus, internet z pakietu, przeglądarka standardowa z telefonu i próbowałem też w Operze. Dodam, że problem jest już od ponad tygodnia a nie od ostatnich zmian na forum (w ogóle były te zmiany?). Próbowałem na innym telefonie (samsung i9000) z internetem z wifi i jest ok, też na zwykłej przeglądarce. Na pewno nie jest to martwy punkt wyświetlacza. Kliknięcie w przycisk ,,pełna wersja serwisu'' nic nie zmienia (na operze też).

 

Coś poradzicie? Miał ktoś podobnie? Jest sens próbować pobierać inne przeglądarki?

Edited by darinho

Share this post


Link to post
Share on other sites

Cześć!

Nie walcz z tym, bo skin forum w obecnej formie jest przestarzały. Pracuję nad zmianą wersji, ale niestety z tydzień jeszcze zejdzie.  Wejdź np na https://invisioncommunity.com/forums/i sprawdź, czy Twój telefon daje w tym temacie radę.

Share this post


Link to post
Share on other sites

Chciałem zmienić zdjęcie profilowe i zastanawiam się jak zmniejszyć plik żeby nie wyskoczył mi komunikat jak w czerwonej ramce :polew:0.thumb.jpg.af7b250013c2889834557ca3b0e1205a.jpg

Share this post


Link to post
Share on other sites

https://upload.wikimedia.org/wikipedia/commons/thumb/1/10/POL_Chorzów_COA.svg/745px-POL_Chorzów_COA.svg.png

Ciekawe bo teraz normalnie importuje grafikę z linku i nie wiem czy jest to spowodowane tym, że już zmieniłem avatara, czy jakimś bliżej nieokreślonym błędem przy pierwszej próbie zmiany od czasu rejestracji na forum.

Share this post


Link to post
Share on other sites

Cześć. Nie wiem czy tylko na moim telefonie tak jest, ale nie są poprawnie wyświetlane linki np w rozdziale giełda. Problem dotyczy aplikacji tapatalk. Po kliknięciu w link z ogłoszenia otwiera całkiem inną stronę. Przykładowo w tym ogłoszeniu klikam w "zobacz ogłoszenie" i otwiera całkiem inną stronę. W ogłoszeniu też nie wyświetlają mi się zdjęcia. I nie wiem czy jest to po prostu kwestia ustawień. Dzięki za odpowiedź ;)d8010070daffa3f7ee6320a815d4c645.jpg07fe0073727f57c820a2a61028ec91e4.jpg659881913eda50a60cb8ea277b26a1e1.jpg

Share this post


Link to post
Share on other sites

To jest niestety mega nieprzyjemna cecha Tapatalka, który na forach nie widzi nic innego, niż standardowa zawartość. Wszystkie dodatki są ignorowane, albo źle wyświetlane.

Marna na to jest rada :/ 

 

ps: próbowałeś używać nowej wersji forum bezpośrednio z przeglądarki mobilnej? Styl jest już w RWD napisany i całkiem przyjemnie się używa.

Share this post


Link to post
Share on other sites
To jest niestety mega nieprzyjemna cecha Tapatalka, który na forach nie widzi nic innego, niż standardowa zawartość. Wszystkie dodatki są ignorowane, albo źle wyświetlane.
Marna na to jest rada  
 
ps: próbowałeś używać nowej wersji forum bezpośrednio z przeglądarki mobilnej? Styl jest już w RWD napisany i całkiem przyjemnie się używa.
Z przeglądarki wszystko jest w porządku:) Ja myślałem że to tylko u mnie taki problem występuje. Dzięki Za pomoc

Share this post


Link to post
Share on other sites

@elroy pewnie to niewłaściwy wątek ale ... Niebo Panie kawał dobrej roboty. Forum zyskało całkiem nowy poziom używalności, no i "wieje zachodem".

 

Świetnie!

Share this post


Link to post
Share on other sites

Witam przed aktualizacją gdy dostawałem na pocztę powiadomienie o odpowiedzi jak na nią kliknąłem to przenosiło mnie od razu do tematu a teraz kieruje na stronę główną.

Co jest nie tak czy tak ma być?

 

Share this post


Link to post
Share on other sites

@Piotr Rosiak dzięki za podesłanie maila. Generalnie to nie jest powiadomienie z forum, tylko zbiorcze z tapatalka. On linkuje jeszcze do starego systemu odnośników, stąd błąd. Poczytam, czy jest na to jakieś rozwiązanie. (w panelu Tapatalk niestety nie ma nic na ten temat)

Share this post


Link to post
Share on other sites

Mam pytanie czy można zwiększać rozmiar dodawanego pliku? W starym forum mogłem dodawać zdjęcia bezpośrednio z telefonu teraz musze przerabiac.

Share this post


Link to post
Share on other sites

Linki są do poprawienia ręcznego, nie da się ich naprawić automatycznie. Można awaryjnie posłużyć się wyszukiwarką,  większość tematów udaje się odnaleźć. Niestety na razie musi to poczekać, bo jest kilka pilniejszych spraw :(

Share this post


Link to post
Share on other sites

Wtyczka do parsowania zawartości pliku xml z Beersmitha niestety powoduje problemy. Jestem w trakcie rozwiązywania tego problemu, ale do czasu naprawy została ta funkcjonalność wyłączona. Oczywiście nic nie przepadnie, proszę nie edytować zawartości postów.

Share this post


Link to post
Share on other sites

Ustawienia konta -> Sygnatura
Podczas edycji znikają zarówno widoczne w sygnaturze hiperłącza, jak i opcja dodawania hiperłączy z paska edycji .

Windows 7 Profesional, Firefox Quantum 57.0.1 (64 bity)

 

edit: już w porządku wszystko

Edited by zasada

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...