Jump to content

RT-2CO zwariował


Recommended Posts

Witam

 

Dzisiaj rano patrze, a zamiast +10C ( ustawione na sterowniku ) w lodówce mam -1.7C :o ... a lodówka chodzi.

Najwyraźniej zwariował ... pytanie czy da się coś z tym zrobić ( dodam, że ze mnie elektronik jak z koziej d..y trąba ) czy już mogę szukać nowego.

 

pozdrawiam

Link to post
Share on other sites
Witam

 

Dzisiaj rano patrze, a zamiast +10C ( ustawione na sterowniku ) w lodówce mam -1.7C :o ... a lodówka chodzi.

Najwyraźniej zwariował ... pytanie czy da się coś z tym zrobić ( dodam, że ze mnie elektronik jak z koziej d..y trąba ) czy już mogę szukać nowego.

 

pozdrawiam

Odłącz i podłącz sterownik do zasilania.

Poruszaj wtyczką od agregatu, którą masz podłączoną do sterownika.

Link to post
Share on other sites
Witam

 

Dzisiaj rano patrze' date=' a zamiast +10C ( ustawione na sterowniku ) w lodówce mam -1.7C :o ... a lodówka chodzi.

Najwyraźniej zwariował ... pytanie czy da się coś z tym zrobić ( dodam, że ze mnie elektronik jak z koziej d..y trąba ) czy już mogę szukać nowego.

 

pozdrawiam[/quote']

Odłącz i podłącz sterownik do zasilania.

Poruszaj wtyczką od agregatu, którą masz podłączoną do sterownika.

Przed wyjściem do fabryki kompletnie go wyłączyłem bo miałbym lody oktoberowe :beer:

Dobrze, że do butelek dzisiaj trafia .. przyjdę to spróbuje go podpiąć jeszcze raz.

 

pozdrawiam

Link to post
Share on other sites

Najczęściej w tego typu regulatorach pada czujnik, triak co jest bardziej prawdopodobne, ewentualnie zgrzane styki przekaźnika. Jeden z objawów to triak przewodzący, cały czas podaje napięcie na agregat.

Link to post
Share on other sites

u mnie były podobne objawy....

też ujemne temperatury załapałem, wina obarczyłem sterownik....

ale... włączyłem kilka dni temu lodówkę bez niego, coby się piwko schłodziło do spożycia...

pracowała jak szalona, chodziła nonstop :)

ciągle rozłączanie przez sterownik skopało agregat? :)

Link to post
Share on other sites
u mnie były podobne objawy....

też ujemne temperatury załapałem, wina obarczyłem sterownik....

ale... włączyłem kilka dni temu lodówkę bez niego, coby się piwko schłodziło do spożycia...

pracowała jak szalona, chodziła nonstop :)

ciągle rozłączanie przez sterownik skopało agregat? :)

Hmm ... tego nie sprawdzałem, muszę dzisiaj lodówe podłączyć.

Ale sterownik nie działa bo podłączyłem pod niego lampkę i ustawiałem temperatury w różnych zakresach ( poniżej i powyżej ) i non stop daje napięcie na wyjściu.

 

pozdrawiam

Link to post
Share on other sites

Skoro non stop daje napięcie na wyjściu to masz zwarty element wykonawczy (triak, tranzystor sterujący przekaźnikiem lub sam przekaźnik).

Edited by mareks
Link to post
Share on other sites
Skoro non stop daje napięcie na wyjściu to masz zwarty element wykonawczy.

Ok ... jak pisałem znam się na tym jak na balecie także poproszę teraz z polskiego na moje jeśli można :)

 

(triak, tranzystor sterujący przekaźnikiem lub sam przekaźnik) - ahhaaaaa :)

 

pozdrawiam

Edited by DeeCann
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.