Jump to content
Sign in to follow this  
Kunter

Uwalony termostat od chińczyka.

Recommended Posts

Mój problem to termostat który zakupiłem przez ebay z Honkgongu. Niestety od początku nie działa, nawet przez sekundę nie zadziałał.

Chińczyk kombinuje teraz żeby nie ponieść za dużo kosztów(chce zwrócić niecałą połowę poniesionych przeze mnie kosztów a ja w zamian nie muszę wysyłać mu złomu z powrotem)a ja już swoje zapłaciłem również i nie w smak mi dopłacać do interesu kiedy jestem Bogu ducha winien. Zaproponowałem gościowi żeby przysłał mi uszkodzoną część to sobie ją sam wymienię. Problem w tym, że nie wiem jak ją zidentyfikować. Wiem, że mogłem napisać na forum typu elektroda.pl ale wśród Pań/Panów piwowarów zdarzają się najróżniejsze zawody więc pewnie i jakiś elektryk się trafi :) Poza tym nie jestem zwolennikiem rejestrowania się na forach dla jednego posta.

 

Termostat można włączyć i zaprogramować, pokazuje że jest w trybie pracy(czyli w trybie chłodzenie/grzanie) ale nie załącza urządzenia. Sprawdziłem miernikiem - nie pojawia się tam w ogóle żadne napięcie. Możecie podpowiedzieć co może być do wymiany lub jak ewentualnie podejść do tego z miernikiem? Ja jako laik podejrzewam albo jedną z tych niebieskich kostek lub dwie, bądź tą większą brązową.

Edited by Kunter

Share this post


Link to post
Share on other sites

Witam

Ta duża kostka to transformator. Jeżeli na wyświetlaczu pojawia się cokolwiek, możesz zaprogramować termostat to znaczy, że jest ok. Te 2 niebieskie to przekaźniki. One załączają i wyłączają urządzenie (lodówkę czy co tam podłączysz). Pytanie mam takie czy przy zmianie trybu pracy (chłodzenie/grzanie) słychać załączanie się przekaźników? (jest to takie charakterystyczne pstryknięcie). Daj znać a pokieruję Cię może co dalej sprawdzić. Wrzuć też zdjęcie od strony druku, bo może to przekaźniki nie dają 220v tylko po prostu dają przejście/przerwę w obwodzie.

Pozdrawiam

Share this post


Link to post
Share on other sites

Bardzo Ci dziękuję za zaoferowanie swojej pomocy.

Wrzuć też zdjęcie od strony druku, bo może to przekaźniki nie dają 220v tylko po prostu dają przejście/przerwę w obwodzie.

Pozdrawiam

Chodzi o zdjęcie druku na płytce? czyli powiedzmy od tej strony po której nie ma wlutowanych żadnych urządzeń? Nie słyszałem żadnego pstryknięcia a bawiłem się ztym ze 3 godziny :)

Dodam jeszcze schemat podłączenia który mi przysłano.

Edited by Kunter

Share this post


Link to post
Share on other sites

Tak na szybko- wylutuj jeżeli możesz dwa przekaźniki (te niebieskie) i sprawdź, czy po podaniu napięcia na cewkę słychać klikanie. Jak wylutujesz to wrzuć fotkę, zaznaczę Ci gdzie przyłożyć napięcie.

Share this post


Link to post
Share on other sites

Ok! Zrobię tak jak mówisz, jednak dopiero w nocy bo za chwilę lecę do pracy. Jutro jeśli będziesz miał odrobinę czasu to zajrzyj fotki już będą.

Dziękuję panowie!

Share this post


Link to post
Share on other sites

Albo zacznijmy od podstaw, narysuj, jak dokładnie go podłączyłeś do napięcia i urządzenie do przekaźnika (łącznie z oznaczeniem biegunów).

Edited by admiro

Share this post


Link to post
Share on other sites
Albo zacznijmy od podstaw, narysuj, jak dokładnie go podłączyłeś do napięcia i urządzenie do przekaźnika (łącznie z oznaczeniem biegunów).

Piszę z pracy z telefonu, proszę o wyrozumiałość. Kilka postów wyżej zamieściłem diagram. Więc prąd z gniazdka(faza, masa) poszedł do 3 i 4 lodówka podłączona do 1 i 2. Próbowałem jeszcze zmostkować 2 i 3 ale nic nie dało. Jakby coś nie tak to się nie śmiejcie ze mnie :lol:

Biegunów nie pamiętam :)

Edited by Kunter

Share this post


Link to post
Share on other sites

Zmostkowanie 2 i 3 nic nie dało bo przekaźnik nie ma zwartego styku, zmierz czy sterownik podaje 12V na przekaźnik. Zapytam się tak na wszelki wypadek, czujnik jest sprawny i podłączony?.

Share this post


Link to post
Share on other sites

Przekaźniki możesz sprawdzić, po wylutowaniu podając na piny cewki 12V (prądu stałego) lub sprawdzając czy cewka ma oporność. Nie wiem dokładnie jaka powinna być, ale generalnie jeżeli jest kilkaset ohm'ów to jest ok, jeżeli jest przerwa to przekaźnik jest uwalony. Co do podłączenia urządzenia to tak jak pisałem wcześniej na stykach wyjściowych nie jest podawane 230v. Przekaźnik robi przerwę w obwodzie (jest to lepsze rozwiązanie bo na zestyki przekaźnika możesz podać 230V 12V czy ile tam jest Ci potrzebne)

Share this post


Link to post
Share on other sites
Zmostkowanie 2 i 3 nic nie dało bo przekaźnik nie ma zwartego styku, zmierz czy sterownik podaje 12V na przekaźnik. Zapytam się tak na wszelki wypadek, czujnik jest sprawny i podłączony?.

Podłączony i sprawny temperatura na wyświetlaczu zmienia się zgodnie z pomiarem.

Share this post


Link to post
Share on other sites

Edit

 

Właśnie doczytałem twoje podłączenie i trochę nie tak to połączyłeś. Do 3 i 4 podłączasz 230v . 3 mostkujesz z 2, a lodówkę podłączasz pod 1 i 4

 

 

Coś edycja postu mi się nie udała....

Edited by Andy

Share this post


Link to post
Share on other sites

Patrząc na powyższy schemat podłączenia możecie powiedzieć co gdzie i jak podłączyć? Może to ja popieprzyłem a zwalam na biedaka. Skoro termostat zamyka obwód to mojepodłączenie o kant d... Rozbić.

Edited by Kunter

Share this post


Link to post
Share on other sites
Edit

 

Właśnie doczytałem twoje podłączenie i trochę nie tak to połączyłeś. Do 3 i 4 podłączasz 230v . 3 mostkujesz z 2, a lodówkę podłączasz pod 1 i 4

 

 

Coś edycja postu mi się nie udała....

W żadnym momencie moje podłączenie tak nie wyglądało, dzięki wszystkim serdeczne. Macie po plusiku. Będę musiał chyba przeprosić mojego chińskiego kolegę :)

 

Ps. Przepraszam za post pod postem.

Edited by Kunter

Share this post


Link to post
Share on other sites
Daj znać jak to podłączysz, jestem ciekaw czy zadziała, daję 99%, że będzie ok :)

Oczywiście dam znać. Zaraz po pracy podłączam i piszę od razu na forum.

Jeszcze raz dzięki.

Share this post


Link to post
Share on other sites
Pamiętaj aby do 3 podłączyć fazę a do 4 zero.

akurat to nie ma wielkiego znaczenia, przy wtyczce bez bolca ochronnego i tak nie będzie wiedział na którym przewodzie jest faza.

Share this post


Link to post
Share on other sites
Pamiętaj aby do 3 podłączyć fazę a do 4 zero.

akurat to nie ma wielkiego znaczenia' date=' przy wtyczce bez bolca ochronnego i tak nie będzie wiedział na którym przewodzie jest faza.[/quote']

Nie ucz ojca dzieci robić.

 

Skąd wiesz, że tam będzie wtyczka?

Edited by jacer

Share this post


Link to post
Share on other sites

Przepraszam, obiecuje że to się już nie powtórzy :)

 

przeważnie 220V jest z gniazdka :lol:, ale niech już będzie zgodnie z regułami i przewód niebieski podłączy pod 4 a czarny(brązowy) pod 3.

Edited by mateos

Share this post


Link to post
Share on other sites
Pamiętaj aby do 3 podłączyć fazę a do 4 zero.

Dlaczego akurat tak? przekaźnik i tak będzie zamykał/otwierał obwód więc to gdzie będzie 0 a gdzie faza nie ma moim zdaniem większego znaczenia.

Share this post


Link to post
Share on other sites
Może być z puszki, "spod" gniazdka na stałe itp. Różne już cuda widziałem.

 

Od kilku lat mamy 230V :)

Fakt :lol:, stare przyzwyczajenie. Taka ciekawostka, u mnie w gniazdku nadal 220V(miernik dobrej klasy).

Share this post


Link to post
Share on other sites
Pamiętaj aby do 3 podłączyć fazę a do 4 zero.

Dlaczego akurat tak? przekaźnik i tak będzie zamykał/otwierał obwód więc to gdzie będzie 0 a gdzie faza nie ma moim zdaniem większego znaczenia.

Przekaźnik ma wyłączać fazę, a nie zero. Takie są odwieczne prawa.

Share this post


Link to post
Share on other sites

prawo prawem, jednak przy rozłączaniu zera jest mniej zakłóceń w sieci, ale ja się tam nie znam :).

Share this post


Link to post
Share on other sites
prawo prawem, jednak przy rozłączaniu zera jest mniej zakłóceń w sieci, ale ja się tam nie znam :).

Nie wiem czy mniejsze zakłócenia, pierwsze o tym słyszę. Napewno szybciej wypalają się styki. No i jak coś jest wyłączone to w urządzeniu nie powinno być napięcia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.