Jump to content

program Brewtarget - pomoc dla użytkowników


Recommended Posts

  • Replies 527
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Witam, to mój pierwszy wpis na forum. Z powodu braku dobrego tutoriala do programu, postanowiłem nagrać takowy. Można go obejrzeć tutaj: https://youtu.be/vyK1ci0CdvI

Miałem podobny problem, wczoraj zupełnie przypadkowo udało się przestawić. Kliknij prawym przyciskiem myszy nad/w pobliżu napisu "Barwa". Rozwinie się menu z możliwością wyboru: Domyśnie/EBC/SRM. Podo

moja baza słodów w załączniku (karmelowych Weyermanna szukaj pod literką c a nie w :-) slody.xml

Posted Images

Niestety znowu nie dodało mi Carahell. Tak jak admiro piszesz w podglądzie jest, ale nie dodaje do programu. Widać, że jakieś nowe słody dodało, ale tego nie ma. W każdym bądź razie jakoś sobie poradziłem. Edytowałem database.xml od Ciebie i znalazłem w nim część dotyczącą Carahell i wprowadziłem do programu ręcznie. Przy okazji edytowania database.xml znalazłem jeszcze kilka słodów których mi też nie dodało np. Caramunich® TYPE II.

Link to post
Share on other sites

Niestety znowu nie dodało mi Carahell. Tak jak admiro piszesz w podglądzie jest, ale nie dodaje do programu. Widać, że jakieś nowe słody dodało, ale tego nie ma. W każdym bądź razie jakoś sobie poradziłem. Edytowałem database.xml od Ciebie i znalazłem w nim część dotyczącą Carahell i wprowadziłem do programu ręcznie. Przy okazji edytowania database.xml znalazłem jeszcze kilka słodów których mi też nie dodało np. Caramunich® TYPE II.

 

Zrób sobie kopię twojego pliku database.xml i zastąp go moim (normalnie kopiuj-wklej, a nie z poziomu Brewtarget) - i już wszystkie składniki masz w programie.

Link to post
Share on other sites

Cześć.

Ja dziś ściągnąłem plik od Admiro. Podmieniłem bazy i słody które u ciebie się nie pokazują u mnie są. Problem jest po twojej stronie, komp, instalacja, wersja programu, ustawienie regionalnie, nie wiem ...

Link to post
Share on other sites

Próbowałem podmienić - nic się w bazie nie z

mienia, próbowałem łączyć bazy - bez efektu.

Ja też właśnie dzisiaj z tym kombinuję i nic nie pomaga. Nic trudno najwyżej będę ręcznie wprowadzał. Format robiłem dwa dni temu i z kompem jest wszystko OK, a to samo miałem przed formatem.

Edited by Afghan
Link to post
Share on other sites

Panowie ja nie wiem co wy kombinujecie.

  1. Zainstalowałem na kompie w pracy (XP) w tej chwili czysty Brewtarget 1.2.4 i w bazie nie ma Carahell.
  2. Wyłączyłem Brewtarget.
  3. Skopiowałem mój database.xml do katalogu z bazą (domyślnie: C:/Program Files/Brewtarget-1.2.4/data/) nadpisując stary plik.
  4. Włączyłem Brewtarget.
  5. Program zapytał czy dodać nowe składniki - nacisnąłem tak
  6. Wszystkie dodane przeze mnie uprzednio słody są już dostępne

Przypuszczam, że robicie jakiś błąd ze ścieżką gdzie ma się znaleźć database.xml, ścieżkę tą można podejrzeć w opcjach.

post-905-0-24472900-1325501476_thumb.jpg

Edited by admiro
Link to post
Share on other sites

Najprościej Kreatorem zacierania, ale można też ręcznie (+) dla każdego kroku.

 

Na koniec Pomocnik zacierania - przeliczy wodę w zależności od gęstości zacieru i wyliczy ilość wody do wysładzania.

post-905-0-40525800-1325510969_thumb.jpg

Edited by admiro
Link to post
Share on other sites

Program działał dobrze i nagle dzisiaj odmówił posłuszeństwa i kiedy chcę dodać składnik do receptury program przestaje działać.

Co może być tego powodem ?

 

A kto to wie po tym opisie? Nawet nie wiadomo nawet jakiego systemu używasz. Program generuje jakiś błąd?

 

Jak coś ostro zamieszałeś to spróbuj odinstalować program, skasuj wszystkie pliki z nim związane i zainstaluj od nowa na czysto.

Link to post
Share on other sites

Panowie ja nie wiem co wy kombinujecie.

  1. Zainstalowałem na kompie w pracy (XP) w tej chwili czysty Brewtarget 1.2.4 i w bazie nie ma Carahell.
  2. Wyłączyłem Brewtarget.
  3. Skopiowałem mój database.xml do katalogu z bazą (domyślnie: C:/Program Files/Brewtarget-1.2.4/data/) nadpisując stary plik.
  4. Włączyłem Brewtarget.
  5. Program zapytał czy dodać nowe składniki - nacisnąłem tak
  6. Wszystkie dodane przeze mnie uprzednio słody są już dostępne

Przypuszczam, że robicie jakiś błąd ze ścieżką gdzie ma się znaleźć database.xml, ścieżkę tą można podejrzeć w opcjach.

Jakieś cuda się dzieją. Robiłem już wczoraj to samo, dzisiaj jeszcze raz tak samo zrobiłem jak opisujesz i niestety nie dodaje wszystkich. Co najlepsze, po podmienieniu pliku edytuję go i sprawdzam czy są słody których mi nie dodaje i są. Włączam program wyskakuje monit o uaktualnieniu, daje Yes i oczywiście nie dodaje mi części, wyłączam program. Biorę znowu edycję database.xml i już w nim nie ma tych wpisów dotyczących właśnie tych słodów których mi nie dodaje. Szok. :/:roll::monster: Działam na Windows 7 i jak najbardziej wrzucam do folderu data i mam monit o podmianie pliku.

Edited by Afghan
Link to post
Share on other sites

Aż odpalę Win7 na laptoku żeby sprawdzić

 

Sprawdziłem. Zainstalowałem na czysto Brewtarget, uruchomiłem (nie ma moich słodów), wyłączyłem, podmieniłem plik database.xml, włączyłem - i już są.

 

Czyli po prostu działa, jakiś problem informatyczny jest u ciebie na kompie, przetestuj na innym.

Edited by admiro
Link to post
Share on other sites
Panowie ja nie wiem co wy kombinujecie.
  1. Zainstalowałem na kompie w pracy (XP) w tej chwili czysty Brewtarget 1.2.4 i w bazie nie ma Carahell.
  2. Wyłączyłem Brewtarget.
  3. Skopiowałem mój database.xml do katalogu z bazą (domyślnie: C:/Program Files/Brewtarget-1.2.4/data/) nadpisując stary plik.
  4. Włączyłem Brewtarget.
  5. Program zapytał czy dodać nowe składniki - nacisnąłem tak
  6. Wszystkie dodane przeze mnie uprzednio słody są już dostępne

Przypuszczam, że robicie jakiś błąd ze ścieżką gdzie ma się znaleźć database.xml, ścieżkę tą można podejrzeć w opcjach.

Nic nie kombinujemy :cool: Na tyle umiem obsłużyć kompa aby podać ścieżkę dostępu, ale niestety nie pokazuje carahella.

Ja mam Vistę i może to jest problem?

Link to post
Share on other sites

Nie wiem czy to ma związek ale u mnie po podmianie bazy, przy kilku pierwszych uruchomieniach BT pytał się o aktualizację (zawsze dawałem na tak). W tamtym momencie nie sprawdzałem czy akurat Carahell jest bo go nie potrzebowałem. W każdym razie teraz jest, a monity o aktualizacji już się nie pojawiają.

 

edit: system to XP

Edited by Pastaga
Link to post
Share on other sites

Nic nie kombinujemy :cool: Na tyle umiem obsłużyć kompa aby podać ścieżkę dostępu, ale niestety nie pokazuje carahella.

Ja mam Vistę i może to jest problem?

 

No to żeby zakończyć tematy bazy słodów, jak komuś wchodzi moja baza to może mi postawić piwo z użyciem Carahella :smilies:, a jak nie, to musi się pofatygować osobiści i sobie dodać składnik.

Link to post
Share on other sites

No to żeby zakończyć tematy bazy słodów, jak komuś wchodzi moja baza to może mi postawić piwo z użyciem Carahella :smilies:, a jak nie, to musi się pofatygować osobiści i sobie dodać składnik.

 

:) Dla mnie nie stwarza to wielkiego problemu, w razie potrzeby będę dodawał sobie to ręcznie. Ale to jakieś dziwne, ten sam plik, ten sam program i jakieś dziwne problemy :) Ale mniejsza o to. Jak będę miał możliwość to sprawdzę to na jakimś innym kompie, a jak nie to może znów sobie o linuksie przypomnę i zainstaluje :)

Link to post
Share on other sites

:) Dla mnie nie stwarza to wielkiego problemu, w razie potrzeby będę dodawał sobie to ręcznie. Ale to jakieś dziwne, ten sam plik, ten sam program i jakieś dziwne problemy :)

A powiedz czym wrzucałeś ten plik? Windowsowym explorerem czy jakimś innym programem? Ja kiedyś miałem podobne problemy z podmianą bazy w zupełnie innym programie (jakieś faktury) i się okazało że to dlatego że robiłem to w Total Commanderze. Gdy zrobiłem to samo bezpośrednio z windows to problem znikął.

Link to post
Share on other sites

A powiedz czym wrzucałeś ten plik? Windowsowym explorerem czy jakimś innym programem? Ja kiedyś miałem podobne problemy z podmianą bazy w zupełnie innym programie (jakieś faktury) i się okazało że to dlatego że robiłem to w Total Commanderze. Gdy zrobiłem to samo bezpośrednio z windows to problem znikął.

Brałem normalnie przez kopiuj wklej i też brałem przez połączenie bazy danych w Brewtarget

Link to post
Share on other sites
  • 3 weeks later...

Witam serdecznie

 

czy mogę prosić o pomoc dla opcji Edytor kroków zacierania.

 

Interesuje mnie np zacieranie dekokcyjne czyli:

 

1.Docelowa temperatura (czyli ile chcę mieć po dodaniu słodów)

2Wielkość infuzji-co mam przez to rozumieć co wpisać

3.Wielkość dekokcji-czyli ile zacieru pobieram z zacieru do wrzenia ?

4.Czas? czy tutaj mam wpisać czas wrzenia

5Temperatura zwłoki?

6.Temperatura końcowa ?

 

 

Z góry dziękuję

 

Piotr

Link to post
Share on other sites

Ni z tego ni z owego powrócił problem - w trakcie działania programu np. po dodaniu do receptury słodu pilzneńskiego zostaje wyświetlony komunikat "Wystąpił problem z aplikacją brewtarget.exe i zostanie ona zamknięta. Przepraszamy za kłopoty." po czym program zostaje zamknięty. Kiedyś ten problem już u mnie występował ale po którymś tam przeinstalowaniu nagle zniknął, teraz bez żadnych zmian w programie powrócił. Przeinstalowałem ponownie ale nic to nie pomogło. Ma ktoś jakieś sugestie?

Edited by Pastaga
Link to post
Share on other sites

Ni z tego ni z owego powrócił problem - w trakcie działania programu np. po dodaniu do receptury słodu pilzneńskiego zostaje wyświetlony komunikat "Wystąpił problem z aplikacją brewtarget.exe i zostanie ona zamknięta. Przepraszamy za kłopoty." po czym program zostaje zamknięty. Kiedyś ten problem już u mnie występował ale po którymś tam przeinstalowaniu nagle zniknął, teraz bez żadnych zmian w programie powrócił. Przeinstalowałem ponownie ale nic to nie pomogło. Ma ktoś jakieś sugestie?

 

To jest komunikat Windowsa, ja takiej frazy nie tłumaczyłem :)

Link to post
Share on other sites

Ogólnie domyślam się, że to niekoniecznie wina programu tylko zastanawiam się gdzie szukać rozwiązania...nie chce mi się reinstalować windy. Nie mam żadnego innego programu, który generowałby taki komunikat Windowsa. Ten program już kiedyś tak powodował, potem po którejś tam reinstalacji zniknął i teraz bez żadnych zmian powrócił.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.