Jump to content
Gruby.

Sterownik temperatury REX-C900

Recommended Posts

Witam, z racji iż doszedł do mnie w/w sterowniki temperatury, który będzie zastosowany do grzania wody do wysladzania. 

Mniejsza o to, dostałem go w pudełku wraz z 2 blaszkami, oraz instrukcja 'krzak' w ojczystym języku Chińczyków.

 

Z racji iż nie jestem elektrykiem, a budowlańcem nie rozumiem oznaczeń, a wolałbym nie popalić czegoś. 

Screenshot_20191015-104738_AliExpress.jpg.79c7fa9e73bdef48b6cb5ade9766a996.jpg

Bok obudowy wygląda tak, instrukcja podłączenia bardziej po Polsku.

Na logikę biorąc pod 2/3 podłączam Plus i Minus od zasilania. 

Pod 6/7/8 wyjście na grzałkę i rozumiem 7/8 z + i minus, ale jak rozumieć mam ten minus połączony z 6? Po co 2 masy? Czy 6 to uziemienie? Ale znowu nie ma wejścia. 

Oraz przy 14/15/16 jest wyjście/wejście na sondę z tego co wyczytałem w internecie.

Również rozumiem podłączenie pod 15/16 plusa i minusa, ale jaką rolę pełni 14 i ten prostokąt? Oraz oznaczenia A i B?

Share this post


Link to post
Share on other sites

 

2-3 to nie plus i minus. Zasilanie jest tutaj AC czyli fazę i neutralny podłączasz, jesteś budowlańcem wiec takie podstawy pewnie są ci znane ze w gniazdku nie ma plusa i minusa.

 
14-15-16 czujnik temperatury, jaki

konkretnie masz? zapewne będzie NTC, wiec 14-15 tutaj nie ma żadnego plusa i minusa bo to jest rezystor i brak polaryzacji.

6-7-8 to styki przekaźnika, na stan aktualny masz zwarty 6-8 natomiast jeżeli przykładowo temperatura wzrośnie to sterownik załączy styki 6-8. Coś w rodzaju przełącznika raz jedno raz drugie.

wyjscia ALM 1 i ALM2 chyba nie muszę tłumaczyć. 

co do uziemienia a profesjonalniej mówiąc przewodu ochronnego to tutaj go nie ma, sterownik ma obudowę plastikowa wiec takowy przewód jest zbędny bo co przed czym miałby chronić? 

Share this post


Link to post
Share on other sites
4 minuty temu, Juniorek napisał:

zapewne będzie NTC

K, z racji iż w opisie bylo, że fabrycznie sterownik ustawiony jest pod sondę typu K, można zmienić ale z racji mojego braku rozeznania jest jak jest. Tym bardziej że nie potrzebuje konkretnych temp tylko ok 78 do wysladzania. 

Więc rozumiem, że mam olać 14 i pod 15/16 podłączyć kabel niebieski i czerwony? (Mam 2 konektory)

7 minut temu, Juniorek napisał:

wyjscia ALM 1 i ALM2 chyba nie muszę tłumaczyć.

Alarmy to mnie nie interesują. 

7 minut temu, Juniorek napisał:

6-7-8 to styki przekaźnika, na stan aktualny masz zwarty 6-8 natomiast jeżeli przykładowo temperatura wzrośnie to sterownik załączy styki 6-8. Coś w rodzaju przełącznika raz jedno raz drugie.

Czyli podłączyć grzałkę pod 6/8, a 7 zostawić po prostu?

Share this post


Link to post
Share on other sites
49 minut temu, Gruby. napisał:

Czyli podłączyć grzałkę pod 6/8

Tzn pod 7/8, jeśli bym np chciał chłodzić wtedy pod 6/7? 

Jak będę w domu to sprawdzę probówka jak to działa dla pewności. 

Share this post


Link to post
Share on other sites

Jak sobie wyobrażasz ze 7/8 byłoby zwarte i zasilało grzałkę? Podłączasz pod 6 i zależnie czy ma być odrazu zwarta to 8, a jeżeli po zadziałaniu sterownika to 7 

Share this post


Link to post
Share on other sites
W dniu 16.10.2019 o 08:51, Juniorek napisał:

Jak sobie wyobrażasz ze 7/8 byłoby zwarte i zasilało grzałkę? Podłączasz pod 6 i zależnie czy ma być odrazu zwarta to 8, a jeżeli po zadziałaniu sterownika to 7 

Właśnie nie wiem, dlatego pytam. Dzięki za podpowiedź!:) 

Share this post


Link to post
Share on other sites

Jest taka sytuacja, że podłączyłem go pod prąd, czujnik temperatury również ale pod 15/16 bo pod 14/15 wywalał błąd, że źle podłączony. 

 

Temp mam ustawioną na 30, przy 29 sie załącza OUT1, a przy 30 wyłącza - co mnie bardzo cieszy, lecz mam ciągle problem a mianowicie z podłączeniem grzałki. 

 

Znalazlem w internetach taki schemat z manuala:

20191018_172615.jpg.05805288ef2c9689286cc3b3e3925d27.jpg

Jeśli mam wersję relay to nie potrzebuję przekaźników ssr rozumiem? Powinno normalnie grzać... W polskich opisach na stronach czytam, że bezpośrednie podłączenie pod 6/7 lub 7/8 powinno uruchomić urządzenia, a u mnie dupa.

Pod żadnym wyjściem tj 6/7/8 nie mam żadnego prądu - czy OUT1 sie świeci (grzeje) czy nie świeci (nie grzeje) nie ma nigdzie prądu. Podłączyłem do testów żarówkę i nie ma szans by sie zapaliła, nawet gdybym na 3 nodze stanął podłączając pod 6/7 czy 6/8, lub 6/7 i tak nigdzie nie ma prądu. - Czy dostałem jakis wadliwy regulator czy ja jestem wadliwy, że sobie z tym nie radzę?

 

Share this post


Link to post
Share on other sites

Kolego kolego, liźnij trochę podstaw elektryki. Na tych stykach nie masz napięcia to są styki zwierne. Podłącza grzałkę w szeregu do tych styków. Albo zwarte albo rozwarte jak sobie życzysz. 
rozumiesz czy mam Ci to narysować? 

Share this post


Link to post
Share on other sites

Mniej więcej rozumiem(jak z przełącznikiem lewo prawo, albo ten styk albo ten), ale nie rozumiem dlaczego nie zapala mi sie żarówka po włączeniu output?

Jeśli żarówka jest podłączona powinna sie zapalić (grzałka grzać), a tu tylko pstryknie przy załączeniu/wyłączeniu zasilania output, a żarówka sie nie zapala. A jeśli żarówka sie nie pali to i grzałka nie zacznie grzać(?). 

 

 

 

Share this post


Link to post
Share on other sites

Nie wiem czy to ma sens, ale znalazłem w internecie takie schematy jeszcze:

 

 


1137027800_1478000681.jpg.dee0da30493edbab3e3ba5c4beed8477.jpg

6118647300_1311870118.jpg.b8f1425948debb0bc018a6588e423c90.jpg
 

 

Co prawda to od c100, ale zbytnio sie nie różnią. Mam rozumieć, że sam muszę dać napięcie na te styki? 

Pierwszy raz spotykam sie z czymś takim, że sterownik nie podaje sam z siebie napięcia.

Ale z drugiej strony nabiera to sensu, tylko czy nie popale czegoś?

 

 

Dobra działa jak na schematach, zmylił mnie fakt podłączania napięcia pod styki, nigdy sie z takim czymś nie spotkałem. Zawsze dostawałem napięcie po uruchomieniu sie sterownika. 

Dzięki raz jeszcze i nie było tematu. 

Edited by Gruby.

Share this post


Link to post
Share on other sites

Cały czas mi o to chodzi ze musisz podac napięcie na styki, przecież cały świat tak działa a nie ze sterownik podaje napięcia. ( są wyjątki). Podajesz na jeden styk napięcie i na jednym masz odrazu je a na następnym w momencie zadziałania. Możesz podpiąć pod styku miernik z buzerem i zobaczysz jak zwierać się będą to zacznie pikac 

Share this post


Link to post
Share on other sites

Wpadłem po długim niebycie i widzę że mój C700 ma już następcę. W zwiążku z tym mam pytanie czy ma ktoś instr. obsługi c700 lub c900? znalazłem jakiś czas temu jakąś ruską i wbił mi się na kompa jakiś trojan który mi rozwalił wszystko. Efekt jest taki że nie umiem ustawić(uruchomić) swojego REXa.

Share this post


Link to post
Share on other sites
11 godzin temu, Singer napisał:

Wpadłem po długim niebycie i widzę że mój C700 ma już następcę. W zwiążku z tym mam pytanie czy ma ktoś instr. obsługi c700 lub c900? znalazłem jakiś czas temu jakąś ruską i wbił mi się na kompa jakiś trojan który mi rozwalił wszystko. Efekt jest taki że nie umiem ustawić(uruchomić) swojego REXa.

Ja z tego ustawiałem, pierwszy link po wpisaniu w google:

Skan

a w załączniku pdf 

imnzc22e1 (3).pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...