Jump to content

Problemy z logowaniem


Igor Siemieniuk
 Share

Recommended Posts

Pewnie robię jakiś czeski błąd, ale już mi ręce opadają...

 

Próba logowania przez email: "Niepoprawne hasło"

Wybieram opcję "zapomniałem hasła", robię reset, loguję się do konta, jest ok.

Robię "wyloguj", i loguję się ponownie: "niepoprawne hasło". Hasło na 100% podaję poprawne: mam zapamiętane w przeglądarce. Wpisanie ręcznie też nic nie pomaga.

Sprawdzałem na Safari i Chrome, na Max OS i Windows. Próbowałem ustawiać hasła silne (generowane automatycznie przez Safari) jak i prostsze, ale spełniające wymogi. Za każdym razem to samo: żeby zalogować się na forum muszę najpierw zresetować hasło... :(

 

Gdzie robię błąd?

Link to comment
Share on other sites

@Igor Siemieniuk wejdź proszę na link do panelu ustawień: https://www.piwo.org/settings/login/?service=2 autoryzuj się ponownie przez FB, bo tak z tego co widzę konto było tak zakładane. Od tego czasu kilka razy zmieniło się API Facebooka i sądzę, że w tym problem. Daj znać, czy to było to. Jakby był problem dalej, to pisz na elroyski@gmail.com, albo w tym wątku.

 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.